Skip to main content

N1MM plus lege bandmap en hoe fouten terug koppelen?

some text in English is  down page.

N1MM+ inmiddels versie 1.0.4573   ziet er prachtig uit er word  hard aan gewerkt door het N1MM team.

Maar "plotseling" de bandmap word niet meer gevuld sinds een paar versies.
doe ik iets fout? ik hoefde daar nooit rare dingen voor in te stellen.
Verbonden met RBN  of andere clusters maakt niet uit
Zal wel een kleinigheid zijn.
Is inmiddels weer werkend na wat gemorrel met de filters.

RTTY  geeft na enige tijd contesten steeds delays.
Dat zou aan mijn PC / setup kunnen liggen  Peter PA4PS heeft dit niet.
De vorige  plus versie's hadden dit euvel hier ook.
En N1MM classic had dat ook eens maar dat was snel gefixed.
N1MM classic werkt voor RTTY wel goed zonder wacht tijden bij CQ en reply
Tijdens een grote RTTY contest viel het me wel op dat sommige stations een "eeuwigheid" nodig hadden om een confirm te zenden het ging toen wel door mijn gedachten: zeker ook plussers?
Geforceerd loggen control+alt +enter is niet mogelijk als je buiten de band bent.

b.v.  op 475 kHZ  een QSO loggen gaat niet
Er komt wel het invoer veldje waarbij je een opmerking kunt invoeren  zodat je later eventuele wijzigingen zou kunnen doen
Daarna word log invoer afgebroken met een foutmelding alsnog dus
gewoon maar weer papieren log gebruiken hiervoor.
Het is wel mogelijk om achteraf met edit de data aan te passen.
Dat gaat met N1MM plus een stuk eenvoudiger direct op het log veld.
 Dus eerst maar een verkeerde geldige frequentie gebruiken en daarna aan passen
14475  edit naar 475 dat kan wel het kost wat moeite de andere gegevens moet je ook bijwerken.


Nu is N1MM ook niet bedoeld voor gewoon loggen maar voor realtime contest loggen.
Oké  oké  maar toch, er is een een "contest type" general logging  dus het moet wel kunnen.

Ik heb hierover een melding gedaan  via error reporting   feature request formulier.

maar
nooit response op gehad  ook niet bij de classic versie
ze nemen me niet serieus of het is te druk?

Ik zie wel vaak bug of feature updates met daarbij call's van rapporteurs die hebben zeker een andere weg bewandeld ?

b.v.  eindelijk is nu de  message-popup box  verbose  een beetje uitgeschakeld  in de plus versie
Ik ken deze msgbox  in Visual basic waar ik veel ervaring mee heb.

Die box moet je alleen toepassen bij fatal errors.
gebruik je ze voor gewone foutmeldingen  dan maak je met deze msgbox van een gewone melding een fatal error.
Want de msgbox  verbose verplicht een reactie ok/cancel van de user  je kunt niets anders doen
als de fout dan gelijk terug komt wat meestal het geval is kun  je alleen met de task manager N1MM afsluiten..
Dus nooit! msgbox popup gebruiken.
Vele jaren  geleden gemeld op de N1MM  error/feature reporter maar nooit responce
 Pas nu vele jaren later zie ik dat in de plus versie deze "middel erger dan de kwaal" msgbox wat word teruggedrongen.

Ook eens gemeld dat de handige optie:  restore window positions  niet voor alle subvelden werkt
zodat bij omschakeling van 2 naar 1 monitor een veld onbereikbaar buiten beeld blijft
Dat kun je met een omweg in de config file handmatig  oplossen.
Een klein foutje in deze functie ook gemeld geen response.

Nu dus  een lege band map en een RTTY probleem

En nu ik het opschrijf schiet me meer te binnen
Ik zag de plus al een aantal keren het programma  afsluiten met de melding:
 N1MM regeert niet meer en moet worden afgesloten.
Dat ken ik niet van de classic versie.
En tijdens een pileup in de ARRL 10m gingen de schermen ineens op zwart zonder foutmelding.
Moest de PC geforceerd opnieuw starten  regeerde niet meer op keyboard of  Teamviewer
Geen QSO's verloren hoeft niet persé een N1MM + fout te zijn maar is toch vreemd.


Loopt N1MM met die dotnet versie niet vol in het fuik van Microsoft?
Alles logger en trager?
Wordt het niet een soort Windows de snelheid komt in het geding.

Prachtig programma N1MM  er zijn geen (gratis) alternatieven.
Vele mensen steken er vele uren in onbetaald.
Dat bedenk ik zeker.
Ik schijf het nu hier maar op wetende dat rapporteren naar N1MM geen zin heeft



About N1MM  In short:

It is a very good free logger program I use it from the early start after CT for DOS.
Many hams spend a lot of time to debug and ad new functions.
But:
Now we have N1MM plus bandmap stays empty and I see no way to fix it since last versions.
Will be a simple thing or setting.
RTTY contesting with plus I have delay's in response, classic has not.
Although  a friend contester  did not report those delays in plus.
But in a RTTY contest I met some stations that had those response delays
In the past N1MM classic had those response delays that was fixed quick.
I could not help thinking they where plussers as well.

Force logging with control Alt Enter is not possible when the frequency does not comply to the N1MM band maps.
It ends with an error message.
In General logging I would like to log 475kHz contacts.

I have never experienced program shut downs before with classic
Windows msg: program does not respond and has to be shut down.
Seen that in VB programs that I developed sometimes it was related with database actions and possible  DLL versions that omitted the called function.

The VB msgbox  is verbose and demands user responding with OK / CANCEL button but the error still exists and immediate generates the same MSGBOX  leading to a fatal error itself that can only ended using the task manager.

The restore windows function is missing some sub-windows
I have in the past reported my complains using the bug/feature report form   but never got a response.
I am afraid that N1MM is walking  right into the Microsoft dot.net trap.
That makes every code bigger and slower.
 
I write down my experience here knowing that reporting to N1MM does not work for me?  I See many fixes and features in new versions and their reporters so there must be a way to do it?


mean time the BN73-202 Amidon cores ordered from Greece arrived

And it seems baked from the right stuff to make 1:9  1:1 transformers for the Beverage that I want to change  bi-directional. E-W

Some trafo's i have prepared  for the Beverage
They use galvanic separated coils.  2wdg  6wdg 1:9

1  wdg gives about 15-16uH
the 4 windings 200uH  that should be high enough for 475kHz as well


((p.s. VanDijken elektronica heeft 2 soorten
een voorgewikkelde VHF type  0.60uH /wdg
en een andere varkensneus type   2uH/wdg    gat Ø ca 4mm))


I test one of them now in the Beverage  it works fine although propagation does not want to be forced..  The best decode last night was only 2000km to the east on 160m
while few days ago TA decodes where seen.

The K9AY uses a different trifilar toroid trafo  as autotransformer  the coils are connected  needed to pas the control voltage to switch the direction relais over the coax 80m further in the field.

Comments

PE4BAS, Bas said…
Hallo Jaap, zou de lege bandmap iets te maken kunnen hebben met de instelling van de dx cluster filters. Die optie zat er nl. volgens mij niet in bij de classic versie. 73, Bas
Jaap van oosten said…
ja zoiets
meestal word die filtering in het dxcluster zelf gedaan mt tell cluster commands dacht ik
PE4BAS, Bas said…
Ben blij dat het opgelost is hiermee ;-) 73, Bas

Popular posts from this blog

SPF5189z Low noise preamp 23cm

14-4-2018 updated


Above the low noise  preamp 50 - 4GHz    ebay  6€

Tested  2 small porto antennas
1 Baofeng UV antenna left   2nd best signal on PI2NOS
2 eBay DIAMONDSRH805S  wide band 144/432/1200  it works for its size as expected
3 piece of wire :   best signal in the setup...

Unit under test at workbench.
It was stable  50mA  at 5V   few days,  but sudden the current went up to 100mA
And i could  no longer adjust it with the negative bias Voltage.
The - Voltage went to zero and the SPF input port became low Z.
This SPF5189z was broken  no oscillations, no input overload just it broke while i was receiving the PI2NOS 430.125 using a small antenna at the workbench.

The specs of  SPF5189z  say it has an internal circuit  regulating the bias current.
Replaced . again   with an other of the 5 spare SPF i have.
The new one again could be adjusted at 50mA  5V 
The current raises to 150mA  when removing the  negative gate voltage.
Where is that internal bias circuit ?
I suspect  eBay …

2011-01-22 DIAMOND X30 2m 70cm 1m30 Colinear inside

Having relative poor signals on the local 70cm / 2m channels using this Diamond collinear 70/2 combi antenna at a height of 25m. I needed to investigate what could be wrong.
Measuring the cable only 3W is left for the antenna of the 10W 435MHz output from a IC451E
The cable is 30m type H100 Z50 10mm outside diameter it is semi air-spaced but has an impossible 4mm² solid CU inner conductor not much air left. I preferred the H43 Z75 cable having lower loss and mechanical better ratio in conductor size but it is no longer selling i think. This H43
3W should be enough for a comfortable noise free FM signal. But only 27km away at PA0A the signal is weak too weak something must be wrong? I made a simple reference dipole of 2x17cm CU wire.
With this dipole the signals where totally worse. So the Diamond does work?
I got curious to look inside. Maybe moisture penetration degraded the antenna.
This  antenna is rainwater close in its normal vertical mounting position. But take care if your mast can b…

Japan 160m FT8 , VP6D at topband

In Japan digimode is allowed 1907.5  to 1912.5 kHz only FUNK FA 11/18 1087
( posible in future i am thinking of writing in German language since the Brexit  why should we use Englisch ?)
JA TX  USB dial  1909kHz or 1907kHz   rx dial 1840kHz
EU send 1840kHz  RX  dial 1907 or 1909kHz where ever signals are seen.

Tonight i tried with succes for the first time with several JA stations 2-way FT8  heard HL  HL3GOB dial 1907
must say it is some time ago i have seen JA in CW at 160m
JA CW is only in the JA -window 1810 to 1825kHz  and that part is mostly occupied for us
In contest the only chance is calling S&P normaly and only the big guns can be worked
But in FT8 it is easy 100W!


i just set my K3 VFO A to   dial 1907kHz   mode DATA A
and VFO B to the usual 1840kHz

WSJT-x  setup   radio split operation must be none

but the K3 must be set to split  TX 1840 rx 1907 kHz thats all



 btw  this morning VP6D  was on topband weak but some QSB   1826.5 up
many EU heard calling  i had to wait a go…