Skip to main content

Posts

Showing posts from May, 2019

1rst 144 ES

Arrived home at the tail of the opening we had  to go out i could not work remote teamviewer licence is outdated. Now switched to Chrome remote desktop 144174 MHz FT8   EA1NL heard and called but no reply saw some more EA at the FT8 screen  picked up by the PC mike the audio to the set was not connected.. N1MM recent issue it blocks program update the running program does not shut down. Have to close it manual with task manager and then update. Tuesday lot of ES 6m 4m 4m best DX    EA8DBM and S01WS  again In evening TR8CA  JJ40QS  Alain  was long time good copy at 50.300 easy to work abt 50W in FT8 F/H 50323 later in FT4 very easy  respond direct   this was my first FT4 contact FT4 sounds like a singing saw Next Call sign Worked Date/Time Band Mode Freq QSL Details PA0O TR8CA 2019-05-28 18:12:18 6M FT4 50.32886 GABON Details PA0O TR8CA 2019-05-28 17:57:10 6M FT8 50.32300 GABON Details PA0O S01WS 2019-05-28 16:04:02 4M SSB 70.17400 Details PA0O 9A4ZM 2019-05

E31A Eritrea 6M

Monday morning                          E31A   6M  50323 F/H  and later  50110 in antique mode: USB split up 5 FB operation i had some struggle in hound mode:  signal lost sudden and decoding stopped.  (it was on Monday morning  6m DX happens  traditional not in the weekend ;-) long time with good signal maximum about S6 here in JO33HG on 7 ele also worked 160 and 60m E31A 50.110 MHz

AnyTone AT588 Receive self oscillation

I am using this AnyTone 144MHz 10/25/50W FM mobile device last years for local  144MHz traffic. A lot of power from a very small VHF mobile rig  Though it will get very hot in longer chats at the 25 or 50W level The RX-standby power is  0.25A But sometimes it happens that sudden the squelch seem to open and a loud noise comes out. The RX signal level showed 5 bars even with disconnected  antenna. The signal happens to be generated internal. The noise/signal disappears when just touching the power cord or AnyThing(...) external at the device Ghostly ... Found internal a beautiful well build device with gold plated PCB. I have no service document or diagram. Hard to believe that this professional build device would suffer from a self oscillating pre-amp stage, but i can't draw an other conclusion. I could not see any malfunctioning parts.  A wide-band design no tuning parts. Suspect is the first RX FET to have a constant parasitic self-oscillation. Hard to detect wit

radio black out

After some good ES days and even some above normal tropo at 23cm GB3MHZ PI7ALK s9+ We are in a deep all time low propagation Last 24 hours not a single 80m decode outside EU that is very rare Only in south DL VK was reported The FT8 freq at 28 and 50MHz no traces yesterday very rare.

Trimble GPSDO

Trimble Thunderbolt monitor, almanac says ok√© green. UTC is correct but the date hangs at Sept 29 Week number rollover  problem.  GPSDO functions normal.  Low signal less then 30mVtt  at the 10MHz port.  Place a wire connection to the VCXO out and BNC with 0.1u Now having 500mV tt 10MHz  out signal after mod.

1 rst 6m VO1SIX T.A. decode season

last weak very poor almost no ES at 6m  but sudden today  some openings 104200 -12 0.1 1399 ~ CQ DX M0CTP IO93  England 104300 -16 0.2 1398 ~ VO1SIX M0CTP -18 110045 -20 0.1 1345 ~ CQ VO1SIX GN27  Canada 110503 Tx 1345 ~ VO1SIX PA0O JO33         

6M antenne up again

 today some openings now 6m antenne up last week strong 6M ES seen on HF antenna Weather forecast for the weekend  with the VHF UHG R1 contest is not good cold arctic front passing.                                              

Archive

Show more