Skip to main content

N1MM LOTW


I do not know how it happend but i got one log record with empty call sign field
This was reported by TQSL when trying to upload my log to LOTW

N1MM can not remove a record with empty call field i found out.
Deleting that record is normally confirmed by N1MM
But the faulty QSO record does not remove.
Here 3 PC's  in the network running N1MM  PC3 has IC706  + XVTR  23cm
PC2  is running WSJT / WSPR with the K3 or logging N1MM
PC1 the fastest Laptop is for contest use
All PC's have N1MM  and TQSL /LOTW
Deleting a QSO that is logged by an other PC in the network is not allowed that makes sense.
To delete that record I filled in a fantasy call DE1LET   and then it can be deleted for real.
You would think:
So what, let TQSL ignore the empty record,  just update it.
That's what i did
But  when checking in LOTW  QSO's where missing just after the "empty"field
 that happened to be my season best DX of course
among  6m   several JA
50 MHz  DS4EOI      2017-06-08   9:18   New DXCC Korea 1rst time in 30 years 6m QRV        
50 MHz  WA6OSX   2017-06-08  17:49  JT65  CM97

Real rare DX from JO33hg  is a one time per season event if it ever happens.
After that good DX day June 8   many DX-less days followed with 1x hop es
I see some 200 km south of me reporting USA midwest  Caribean VK6 VK4 OA PY 9Y XE
I knew from the past JO33hg is not 6m DX wonderland so nothing new,
Okay the 5 ele here will not bring a full 10dBd , possible 6dBd if it is real bad but it isn't .
Extending the 5m boom  to 9m  with 2 elements would that really make  the difference?
I doubt that very much
A beam up with little more "gain" it will not harm.
But driving to Italy with a dipole would bring more result.

ok....  LOTW continue
On PC 3  the TQSL certificate was already expired.
So it seems wise to renew the certificate at this PC-1 before it expires
I updated  from the requested LOTW tq6
Then backup and restore to the 2nd and 3 PC
al certificate  had  gold certificate label again
It looked all okay.
But next day this PC1 was suddenly out of business for uploading LOTW

The LOTW certificate ID did not match to any of my the 3 PC's
Confusing
The best way is to set up 1 PC working for LOTW upload and then copy the working configuration to the other PC  by backup and  restore on the other  PC's  using the working backup file.

After 2 times deleting and new request for  TQ6
LOTW  did work again  on PC1,  then copied the configuration to the other 2 PC's and fixed.
Finally the missing QSO's  are in LOTW after forcing to process uploading identical QSO
The N1MM log synchronise  a lot better in the latest versions, but still my general logs ar not identical on the 3 networked PC's


   

Comments

Popular posts from this blog

SPF5189z Low noise preamp 23cm

14-4-2018 updated


Above the low noise  preamp 50 - 4GHz    ebay  6€

Tested  2 small porto antennas
1 Baofeng UV antenna left   2nd best signal on PI2NOS
2 eBay DIAMONDSRH805S  wide band 144/432/1200  it works for its size as expected
3 piece of wire :   best signal in the setup...

Unit under test at workbench.
It was stable  50mA  at 5V   few days,  but sudden the current went up to 100mA
And i could  no longer adjust it with the negative bias Voltage.
The - Voltage went to zero and the SPF input port became low Z.
This SPF5189z was broken  no oscillations, no input overload just it broke while i was receiving the PI2NOS 430.125 using a small antenna at the workbench.

The specs of  SPF5189z  say it has an internal circuit  regulating the bias current.
Replaced . again   with an other of the 5 spare SPF i have.
The new one again could be adjusted at 50mA  5V 
The current raises to 150mA  when removing the  negative gate voltage.
Where is that internal bias circuit ?
I suspect  eBay …

2011-01-22 DIAMOND X30 2m 70cm 1m30 Colinear inside

Having relative poor signals on the local 70cm / 2m channels using this Diamond collinear 70/2 combi antenna at a height of 25m. I needed to investigate what could be wrong.
Measuring the cable only 3W is left for the antenna of the 10W 435MHz output from a IC451E
The cable is 30m type H100 Z50 10mm outside diameter it is semi air-spaced but has an impossible 4mm² solid CU inner conductor not much air left. I preferred the H43 Z75 cable having lower loss and mechanical better ratio in conductor size but it is no longer selling i think. This H43
3W should be enough for a comfortable noise free FM signal. But only 27km away at PA0A the signal is weak too weak something must be wrong? I made a simple reference dipole of 2x17cm CU wire.
With this dipole the signals where totally worse. So the Diamond does work?
I got curious to look inside. Maybe moisture penetration degraded the antenna.
This  antenna is rainwater close in its normal vertical mounting position. But take care if your mast can b…

Japan 160m FT8 , VP6D at topband

In Japan digimode is allowed 1907.5  to 1912.5 kHz only FUNK FA 11/18 1087
( posible in future i am thinking of writing in German language since the Brexit  why should we use Englisch ?)
JA TX  USB dial  1909kHz or 1907kHz   rx dial 1840kHz
EU send 1840kHz  RX  dial 1907 or 1909kHz where ever signals are seen.

Tonight i tried with succes for the first time with several JA stations 2-way FT8  heard HL  HL3GOB dial 1907
must say it is some time ago i have seen JA in CW at 160m
JA CW is only in the JA -window 1810 to 1825kHz  and that part is mostly occupied for us
In contest the only chance is calling S&P normaly and only the big guns can be worked
But in FT8 it is easy 100W!


i just set my K3 VFO A to   dial 1907kHz   mode DATA A
and VFO B to the usual 1840kHz

WSJT-x  setup   radio split operation must be none

but the K3 must be set to split  TX 1840 rx 1907 kHz thats all



 btw  this morning VP6D  was on topband weak but some QSB   1826.5 up
many EU heard calling  i had to wait a go…