Skip to main content

Good propagation this weekend?

Now the bands are deep down some days
Only 80m gave good DX results with VK7DIK  and  VK6ZT  

With the present high solar activity  I expect a period with good propagation.
Possible the coming weekend it will be good  since it is always an up and down cycle also with high solar activity.

Last 24  hours only  very few  28MHz  EU decodes

DK6UG JN49cm  to V53ARC   south DL  and Italy

VK DX record 144MHz  2657km!

2011-03-02 18:14 VK6DZ 144.490501 -28 0 OF84ux 10 VK2KRR QF34mr 2657 99
2011-03-02 10:32 VK6DZ 144.490449 -19 -2 OF84ux 10 VK5BC PF95jj 1922 95
2011-03-02 20:50 VK5BC 144.490495 -19 3 PF95jj 20 VK6DZ OF84ux 1922 263 
2011-03-02 23:04 VK6DZ 144.490582 -24 0 OF84ux 10 VK5ZK PF94jl 1911 98 
2011-03-02 11:14 VK5AKK 144.490521 +1 0 PF94ix 50 VK6DZ OF84ux 1909 264 
2011-03-02 11:12 VK6DZ 144.490466 -4 0 OF84ux 10 VK5AKK PF94ix 1909 96 

Comments

Popular posts from this blog

SPF5189z Low noise preamp 23cm

14-4-2018 updated


Above the low noise  preamp 50 - 4GHz    ebay  6€

Tested  2 small porto antennas
1 Baofeng UV antenna left   2nd best signal on PI2NOS
2 eBay DIAMONDSRH805S  wide band 144/432/1200  it works for its size as expected
3 piece of wire :   best signal in the setup...

Unit under test at workbench.
It was stable  50mA  at 5V   few days,  but sudden the current went up to 100mA
And i could  no longer adjust it with the negative bias Voltage.
The - Voltage went to zero and the SPF input port became low Z.
This SPF5189z was broken  no oscillations, no input overload just it broke while i was receiving the PI2NOS 430.125 using a small antenna at the workbench.

The specs of  SPF5189z  say it has an internal circuit  regulating the bias current.
Replaced . again   with an other of the 5 spare SPF i have.
The new one again could be adjusted at 50mA  5V 
The current raises to 150mA  when removing the  negative gate voltage.
Where is that internal bias circuit ?
I suspect  eBay …

2011-01-22 DIAMOND X30 2m 70cm 1m30 Colinear inside

Having relative poor signals on the local 70cm / 2m channels using this Diamond collinear 70/2 combi antenna at a height of 25m. I needed to investigate what could be wrong.
Measuring the cable only 3W is left for the antenna of the 10W 435MHz output from a IC451E
The cable is 30m type H100 Z50 10mm outside diameter it is semi air-spaced but has an impossible 4mm² solid CU inner conductor not much air left. I preferred the H43 Z75 cable having lower loss and mechanical better ratio in conductor size but it is no longer selling i think. This H43
3W should be enough for a comfortable noise free FM signal. But only 27km away at PA0A the signal is weak too weak something must be wrong? I made a simple reference dipole of 2x17cm CU wire.
With this dipole the signals where totally worse. So the Diamond does work?
I got curious to look inside. Maybe moisture penetration degraded the antenna.
This  antenna is rainwater close in its normal vertical mounting position. But take care if your mast can b…

Nice opening10m and 12m to S.A.

SFI  low 70 a 16 K3  still 10m opened up in afternoon to N-Italy EA5 F JN33
F/PD0OHW/M in JN33 decoded 150mW

VP8LP  12m    2-way with GP 7m ag swr 1:3


60m 5,362 open to ZL every? morning