Friday, May 29, 2015

UBUNTU

BUT....
Worked like a charm but  then a system update did crash  it again
suddenly a message you are offline!
no network device found...
and a red sign like a trafic sign  right top of screen
the update was not valid and not installed yes that was the last action when the network adapter was still working it was updating  system software

You should not do that in UBUNTU !  if you want your system  not to crash...
so another  install have to be
Starting from the CD the networkadapter was found so its not hardware then

i is getting to approach Windows now...
that installs here only one time..


My impression of UBUNTO is very good  it did run 1 week without issues
It is very complete UBUNTU runs cool. It took about 5GB on the HD
Connects quick with WLAN  firefox had stabilized..
It recognized my IOMEGA external drive instantly
I could not get the Brother DCP 750CW Wlan printer to work
no driver matched this was easier in W7



Then I wanted to install WSPR
First I followed the method of George smart
Using  Terminal commands
but every command  just gave errors in return
so i had to give up that

Then another procedure was given by Greg Beam
something happened
INSTALLATION
------------
Add PPA .......: sudo add-apt-repository ppa:ki7mt/wspr
Update ........: sudo apt-get update
Install .......: sudo apt-get install wspr
the repository was added as far as I could understand the
messages a bit cryptic
but install ended unexpectedly signal 7 whatever that means even googling did not ex-plane me 
what the meaning of that
why not saying success or failure in plane language?
 anyway the command did do something
But the system was frozen and I had the reboot 
But it never wanted to reboot anymore 
UBUNTU was destroyed 
so new install needed

hmm
The  UBUNTU CD does not offer a repair of the installation
so be aware the wspr in UBUNTU  maybe it can not run in this version I do'nt know
I got no response yet on the wsprnet.org about this
took 1 hour to reinstall including downloading language pack that I could not prevent.
This time UBUNTU did start without the check boot issue



New hart for old laptop
My old  Laptop  Lenovo 3000 n200 was totally lamed by Vista.
Every action pressing a key if possible!  caused the fan to step up loud as if the CPU was calculating the square root of a 1000 digit number..
At boot bios reporting device error  slot 8 device 7    possible a hardware fault in unused EEE1394 firewire interface  but that could be stepped over with F2
But now I could try things I would not do on a actual use PC.
Very slow boot   some functions diskcleaning  disk  shrinking  etc  all blocked by Vista
a real pain in the a  all together  the MS  safety protocols.
Windows Vista also does not allow to shrink the volume on disk since the MFT can not be moved and keeps the disk occupied. Only with risky tricks one can fix that.

Shame for such nice hardware good keybord good screen
So I wanted to install UBUNTU   from DVD
Not another mad religious terror organisation but a Linux OS.
First tried to install Ubuntu together with Vista  but Vista was blocking the HD  no partition could be made.
So then the 2nd option offered by the Install  erase and replace by UBUNTU
All went smooth  only  the system did not boot
After I started UBUNTU from DVD again I had to use Ubuntu.GParted diskmanager  and check the BOOT flag of the main partition a small but important detail that was not mentioned.
this Gparted function exists only on the CD ?  it can not be found in the normal HD started Ubuntu
neither i can  find  a hardware manager and a command window
 I thought the Linux people just love the command line and long and cryptic commands ?
Terminal it is called okay   sudo lihw
needs some study


But a cold boot in takes only a minute   thats lightyears faster then Vista if it ever got ready
Some returning errors from Firefox that can't be fixed  but Ubuntu seems slim and good be-it basic
Window users need  some training for Linux

Still searching for the conflicting device  bus 8  device 06 in the Phoenix bios

tried to take a picture of the screen ... perfect readable screen text but  those camera's can't get it
very difficult to take pictures of reflecting surface the human eye has no problem with it
IEL10 BIOS Version 68ET35WW (3.03)

BIOS msg:
ERROR
Resource Conflict PCI on Motherboard
 Bus :08 Device:06  functions  01 02 03 04
a nasty one
causing to freeze the PC after some time.

Testing the stability of Ubuntu having in mind  the known hardware problem.
several times reboot was needed system freezes
also sometimes removing the adapter and accu to let it boot U.
And Firefox repeatedly  reports  fault in recovering sessions not fix just ignored now.
But today still running   1 day stable..
how to ad a device like a printer or a USB-serial  i have to find out yet

Radio propagation was zero  anyway.
5H0L  never heard again in N-EU  the 1 minute opening? was missed.

Is this a serious dip only  or  is it Goodbye Solar Cycle 24!
It seems over now the flux is back to the base line  97 where it has been parked for many years




No comments:

Translate