Sunday, June 24, 2012

Referentie 10MHz output low Trimble Thunderbold. And Flex1500 trouble

The 10MHz  referentie uitgang van de Trimble GPSDO   bevat ook zwakke harmonischen  op 50 en 70 MHz.
Toen ik deze Trimble  net in gebruik had  waren deze signalen redelijk sterk en kon ik ze met een draadje in de REF-out  al oppikken  via de antenne op 70MHz.
Handig om de XVTR te eiken. De K3 heeft een l.o. correctie parameter in het menu daarmee kan ik heel snel precies aftellen op 70.000000 CW.

De 10MHz ref. uitgang niveau zou 12.5dBm  +/- 2.5dBm  moeten zijn.
Echter mijn Powermeter op stand 20mW reageerde niet.
Ergens moet er iets fout zijn nu. Mogelijk beschadigd. Ik heb trouwens nooit 10mW kunnen meten op deze poort ook niet toen het signaal wat sterker leek.


Er zijn vele artikelen  over deze GPSDO  het Internet te vinden  echter het elektrische schema heb ik nog niet gevonden. Waarschijnlijk beschermde informatie.
Deze Trimble is via Ebay uit Honkong gekomen compleet met voeding en antenne. Het is wel te zien dat het een gebruikt apparaat is aan de buitenkant.
De Meanwell +12 -12 +5V voeding. Een  netsnoer met randaarde is aan te raden want er staat nogal wat lekspanning  op het kastje. Een ferriet ontstoor kern is ook nodig voor de Meanwell.
Een betere voeding is aan te raden de kwaliteit van de 10MHz  ref. wordt door de voeding beïnvloed. Ook  hiervan is een zeer uitgebreid verslag te vinden via Google.

Er zit nogal wat in. De multi layer PCB maakt het zoeken zonder schema niet eenvoudig.
Ik kon niet ontdekken waar de 10Ref poort is aangesloten het signaal was erg zwak zeker geen 12.5dBm. Daarom heb ik deze poort nu via een bypass direct op de 10Mhz uitgang aangesloten.
Duidelijk te zien links is plaats voor een sma connector dat is de uitgang van de Oscillator.
Op deze poort is ca 0.5mW niveau aanwezig.
Blijkbaar is het mogelijk om een externe oscillator te gebruiken.
Ook dit is al eens gedaan  http://www.ke5fx.com/tbolt.htm

Nu heb ik weer een sterkere 70MHz harmonische.  De 1k R is voor bescherming.
Ik denk dat je heel voorzichtig moet zijn met de poorten 1PPS 10MHz  die zijn niet beschermd.
Mogelijk heeft dat draadje aan de Ref. teveel RF opgepikt bij mij.  

Toch maar eens kijken wat er in zit.

Direct de uitgang van de 10Mhz  oscillator via 1kOhm  naar de Ref. poort  

Today Sunday  24 June it rains all day...  trying to get the Flex1500 to work again
It does not want to work with the Lenovo W510  anymore .
It does detect the F1500 over USB (3 blue)  it switches bands .
But it will not start receiving.  The screen looks like below. I did toggle MOX  that did help in the past with this issue.
Already re-installed PSDR  VAC Vspmngr   etc
It once worked.
I think this will conclude my experiment with Flexradio   



 

No comments:

Translate