Skip to main content

WINDOWS 7 and N1MM

Serious troubles running N1MM on my Lenovo W510 W7-pro.
At first glance after install it looked fine but then when trying to log an exceptional good 50MHz opening to midwest USA at 20 June, the input fields where wiped out as quick as I entered them... I saw the frequency display running wild at the N1MM input form. I was running 400W trying to get the attention of a W6 I heard at 50105 in contact with south -EU !! but he tuned away....  :-((( W6 never seem to run CQ?  Is it forbidden by Arnold Schwarzenegger because of the bad economic situation??
I thought it was RFI on the CAT prolific USB-serial to the Lenovo but same problem happend again in receive only at 10116kHz . The frequency display and the N1MM tuning ruler was just wild displaying anything but the right QRG... So now I am back to the old trusty P3 with W2000   I could not use Virtual XP either because it would'nt recognise the USB-serial.

It seems to be a driver issue  with the Prolific.
I thought to have the latest Prolific driver
But found  a newer  and I am testing it now  it works good  fttb.
The problem seems to be a buffer issue with MScom32.ocx and this Prolific  is what Tom Wagner N1MM  told .  That could fit because the problem did not start right away but after some time.

the new    PL2303 Driver Installer v1.3.0


the little older driver
 Changes from Installer v1.2.10:
Driver Changes -
- No driver change





I am new to blogger   I use http://www.pa0o.web-log.nl/  and before wordpress This blog has a spellcheck but for Dutch only

Comments

JE1SGH said…
I am experiencing the same problem. The version is 12.05.00. The problem has not been fixed for two years.

JE1SGH Ichiro

Popular posts from this blog

SPF5189z Low noise preamp 23cm

14-4-2018 updated


Above the low noise  preamp 50 - 4GHz    ebay  6€

Tested  2 small porto antennas
1 Baofeng UV antenna left   2nd best signal on PI2NOS
2 eBay DIAMONDSRH805S  wide band 144/432/1200  it works for its size as expected
3 piece of wire :   best signal in the setup...

Unit under test at workbench.
It was stable  50mA  at 5V   few days,  but sudden the current went up to 100mA
And i could  no longer adjust it with the negative bias Voltage.
The - Voltage went to zero and the SPF input port became low Z.
This SPF5189z was broken  no oscillations, no input overload just it broke while i was receiving the PI2NOS 430.125 using a small antenna at the workbench.

The specs of  SPF5189z  say it has an internal circuit  regulating the bias current.
Replaced . again   with an other of the 5 spare SPF i have.
The new one again could be adjusted at 50mA  5V 
The current raises to 150mA  when removing the  negative gate voltage.
Where is that internal bias circuit ?
I suspect  eBay …

2011-01-22 DIAMOND X30 2m 70cm 1m30 Colinear inside

Having relative poor signals on the local 70cm / 2m channels using this Diamond collinear 70/2 combi antenna at a height of 25m. I needed to investigate what could be wrong.
Measuring the cable only 3W is left for the antenna of the 10W 435MHz output from a IC451E
The cable is 30m type H100 Z50 10mm outside diameter it is semi air-spaced but has an impossible 4mm² solid CU inner conductor not much air left. I preferred the H43 Z75 cable having lower loss and mechanical better ratio in conductor size but it is no longer selling i think. This H43
3W should be enough for a comfortable noise free FM signal. But only 27km away at PA0A the signal is weak too weak something must be wrong? I made a simple reference dipole of 2x17cm CU wire.
With this dipole the signals where totally worse. So the Diamond does work?
I got curious to look inside. Maybe moisture penetration degraded the antenna.
This  antenna is rainwater close in its normal vertical mounting position. But take care if your mast can b…

Japan 160m FT8 , VP6D at topband

In Japan digimode is allowed 1907.5  to 1912.5 kHz only FUNK FA 11/18 1087
( posible in future i am thinking of writing in German language since the Brexit  why should we use Englisch ?)
JA TX  USB dial  1909kHz or 1907kHz   rx dial 1840kHz
EU send 1840kHz  RX  dial 1907 or 1909kHz where ever signals are seen.

Tonight i tried with succes for the first time with several JA stations 2-way FT8  heard HL  HL3GOB dial 1907
must say it is some time ago i have seen JA in CW at 160m
JA CW is only in the JA -window 1810 to 1825kHz  and that part is mostly occupied for us
In contest the only chance is calling S&P normaly and only the big guns can be worked
But in FT8 it is easy 100W!


i just set my K3 VFO A to   dial 1907kHz   mode DATA A
and VFO B to the usual 1840kHz

WSJT-x  setup   radio split operation must be none

but the K3 must be set to split  TX 1840 rx 1907 kHz thats all



 btw  this morning VP6D  was on topband weak but some QSB   1826.5 up
many EU heard calling  i had to wait a go…