Friday, July 23, 2010

WINDOWS 7 and N1MM

Serious troubles running N1MM on my Lenovo W510 W7-pro.
At first glance after install it looked fine but then when trying to log an exceptional good 50MHz opening to midwest USA at 20 June, the input fields where wiped out as quick as I entered them... I saw the frequency display running wild at the N1MM input form. I was running 400W trying to get the attention of a W6 I heard at 50105 in contact with south -EU !! but he tuned away....  :-((( W6 never seem to run CQ?  Is it forbidden by Arnold Schwarzenegger because of the bad economic situation??
I thought it was RFI on the CAT prolific USB-serial to the Lenovo but same problem happend again in receive only at 10116kHz . The frequency display and the N1MM tuning ruler was just wild displaying anything but the right QRG... So now I am back to the old trusty P3 with W2000   I could not use Virtual XP either because it would'nt recognise the USB-serial.

It seems to be a driver issue  with the Prolific.
I thought to have the latest Prolific driver
But found  a newer  and I am testing it now  it works good  fttb.
The problem seems to be a buffer issue with MScom32.ocx and this Prolific  is what Tom Wagner N1MM  told .  That could fit because the problem did not start right away but after some time.

the new    PL2303 Driver Installer v1.3.0


the little older driver
 Changes from Installer v1.2.10:
Driver Changes -
- No driver change





I am new to blogger   I use http://www.pa0o.web-log.nl/  and before wordpress This blog has a spellcheck but for Dutch only

1 comment:

JE1SGH said...

I am experiencing the same problem. The version is 12.05.00. The problem has not been fixed for two years.

JE1SGH Ichiro

Translate